Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

tangible|Björn
#1 Posted : Thursday, October 15, 2009 3:16:10 PM(UTC)
tangible|Björn
Rank: Administration

Groups: Administration
Joined: 3/17/2009(UTC)
Posts: 168
Man
Germany

Was thanked: 12 time(s) in 12 post(s)
Hi there,

i have reproduced a rare case where when an toolbox cache of Visual Studio is corrupt you can end up having no tools in the toolbox in Visual Studio for the Diagrams.
Then you need to do the following:

I think you can work around the problem by removing the toolbox caches (the .tbd files in %UserProfile%\AppData\Local\Microsoft\VisualStudio\9.0
and %UserProfile%\AppData\Local\Microsoft\VisualStudio\9.0 Exp) and restart VS.

Eventually right click the toolbox and pick reset all items.

As said this happen to only 1 out of 1000 people as it requires toolbox cache to be invalid first.
Nevertheless i wanted to share this info.

Edited by user Monday, October 26, 2009 8:59:27 PM(UTC)  | Reason: Not specified

Guest
#2 Posted : Wednesday, June 16, 2010 10:33:23 PM(UTC)
Guest
Rank: Guest

Groups: Guest
Joined: 3/17/2009(UTC)
Posts: 1,084

I saw the same error on my VS 2008 Pro installation. Thanks for posting the resolution and it worked!
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.079 seconds.

Authorization on the site

For an authorized user opens up new possibilities

Login

Password