Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Suriman
#1 Posted : Saturday, July 29, 2017 11:52:37 AM(UTC)
Suriman
Rank: Newbie

Groups: Member
Joined: 7/29/2017(UTC)
Posts: 2
Spain
Location: Torrent (Valencia)

Hi,

The installer (version 2.4) does not detect Visual Studio 2017, after uninstall tangible T4 (and a machine restart) and try to reinstall tangible T4 again from scratch.

Regards
yorkshirepud
#2 Posted : Thursday, August 3, 2017 10:58:01 AM(UTC)
yorkshirepud
Rank: Newbie

Groups: Member
Joined: 8/3/2017(UTC)
Posts: 1
Australia
Location: Perth

I get this same error after installing Visual Studio 2017 Community Edition, then trying to install T4 editor.
Suriman
#3 Posted : Tuesday, August 29, 2017 2:37:21 PM(UTC)
Suriman
Rank: Newbie

Groups: Member
Joined: 7/29/2017(UTC)
Posts: 2
Spain
Location: Torrent (Valencia)

The problem has been fixed when upgrading the version of Visual Studio 2017 from 15.2 to 15.3.
JBake
#4 Posted : Tuesday, February 6, 2018 8:31:17 AM(UTC)
JBake
Rank: Newbie

Groups: Member
Joined: 2/6/2018(UTC)
Posts: 1
United States

This appears to be back in 15.5.6. Had to 'Repair' because some features were acting wonky, once I did i had to reinstall my extensions/add ons (why VS didn't pick them up I don't know) when I tried to put tangible t4 back I got this error... so can't use, and I really miss it.
Met
#5 Posted : Sunday, May 13, 2018 12:42:07 AM(UTC)
Met
Rank: Newbie

Groups: Member
Joined: 10/21/2016(UTC)
Posts: 3

we were looking to buy, but the trial version does not work with VS 2017.7 update.

  1. It also hand VS, any updates on this, is it maintained.
    Any new features?
Michael Sawczyn
#6 Posted : Friday, August 17, 2018 8:24:52 PM(UTC)
Michael Sawczyn
Rank: Newbie

Groups: Member
Joined: 8/17/2018(UTC)
Posts: 1
United States
Location: Ohio

Problem still exists in VS Enterprise 15.7.6

Note that the computer in question also has VS Community installed on it, but the VSIX installer message doesn't refer to version. Error is:

This application requires Microsoft Visual Studio 2017. Please insgtall Microsoft Visual Studio 2017 then run this installer again.

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.160 seconds.

Authorization on the site

For an authorized user opens up new possibilities

Login

Password