Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

yugang.xiao
#1 Posted : Thursday, March 1, 2012 7:15:56 PM(UTC)
yugang.xiao
Rank: Newbie

Groups: Member
Joined: 3/1/2012(UTC)
Posts: 1

I have pro version t4 editor installed. And in my solution. i put all referenced assemblies at $(SolutionDir)bin\Debug\ folder.

in my template, i have a assembly directive like this:
<#@ assembly name="$(SolutionDir)bin\Debug\Utilities.Common.dll" #>

However at runtime, i got error like this:

Error: Compiling transformation: Metadata file '$(SolutionDir)bin\Debug\Utilities.Common.dll' could not be found

Can you help?

Thanks
tangible|Björn
#2 Posted : Sunday, March 18, 2012 11:00:56 PM(UTC)
tangible|Björn
Rank: Administration

Groups: Administration
Joined: 3/17/2009(UTC)
Posts: 168
Man
Germany

Was thanked: 12 time(s) in 12 post(s)
Hello,

the approach is correct. However it might be the case that the DLL is not located in the Bin Debug directory.

I would recommend to use obj\debug directory instead and also assure that the assembly reference is set to copy local.

If any more questions please do not hesistate to send an email to support AT tangible DOT de
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF | YAF © 2003-2020, Yet Another Forum.NET
This page was generated in 0.081 seconds.

Authorization on the site

For an authorized user opens up new possibilities

Login

Password